VROMA0 Missing When Trying to Load Roms With Blackwine’s Mra Cores

ArsInvictus
Posts: 9
Joined: Sat Apr 10, 2021 6:27 pm
Has thanked: 6 times

VROMA0 Missing When Trying to Load Roms With Blackwine’s Mra Cores

Unread post by ArsInvictus »

Hi,

I recently download Blackwine's core and am able to bring the core up and the games start to launch but then fail with a message that looks like this: "media/fat/games/mame/[nameofgame].zip/vroma0" is not found, I then see the crosshatch appear alongside that message.

I created the .zip files myself from the Darksoft romset, which is the same set of files that I am using with the Console core (I'm using .neo format for that), and I am certain that the vroma0 file is in the zip.

Any suggestions for what might be happening here?

Thanks!
jca
Posts: 1099
Joined: Wed May 27, 2020 1:59 pm
Has thanked: 78 times
Been thanked: 212 times

Re: VROMA0 Missing When Trying to Load Roms With Blackwine’s Mra Cores

Unread post by jca »

Did you create a neogeo.zip and placed it in the mame directory?
Did you try to run your "mame" zips using the console core?
ArsInvictus
Posts: 9
Joined: Sat Apr 10, 2021 6:27 pm
Has thanked: 6 times

Re: VROMA0 Missing When Trying to Load Roms With Blackwine’s Mra Cores

Unread post by ArsInvictus »

Thanks jca! Trying the zip in the console core helped me solve it. I'd included the directory for each game in the zip file when I created them. I corrected them to just include the files and now it's working great :)
Post Reply